Re: problème d'édition

Poster un nouveau sujet   Répondre au sujet

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: problème d'édition

Message par Emmanuelle le Ven 24 Fév - 7:11

Bonjour,

Je souhaite créer une feuille d'émargement différente de celle que propose déjà sygefor.
Je n'arrive pas à créer de modèle.
Pouvez-vous m'aider en me disant ce qui ne va pas dans le document ci-joint?
Merci pour votre aide.

Emmanuelle
Invité


Revenir en haut Aller en bas

Re: Re: problème d'édition

Message par Admin le Ven 24 Fév - 7:20

Bonjour,
J'ai modifié votre document car:
- tout d'abord et avant tout, il ne faut pas mettre d'espace dans les commandes de listes ([block...row])
- ensuite, et malgré ce que dit conjecto, les documents libre-office semblent les seuls à bien être restitués en .pdf...^^ (les .docx donnent des résultats curieux sur les images/logos d'en-tête = déplacement aléatoire...), et les .doc renvoient, pour ma part, un message d'erreur)
la commande [stagiaires.nomComplet;block=tbs] n'est à inscrire qu'une fois et permet d'avoir la liste complète des stagiaires (préalablement triés par ordre alphpabétique et sélectionnés avant de faire "action groupée")
je me suis permis également de modifier l'écriture de la date ce qui permet si votre formation est sur plusieurs jour d'avoir les feuillets pour chaque jour.
[dates.date;block=tbs]
cordialement

Admin
Admin

Messages : 91
Date d'inscription : 09/02/2017
Age : 45
Localisation : Bordeaux

Voir le profil de l'utilisateur http://crfcb-sygefor.forumactif.com

Revenir en haut Aller en bas

Re: problème d'édition

Message par Emmanuelle le Ven 24 Fév - 7:23

Je me permets de solliciter à nouveau votre aide concernant le publipostage dans sygefor pour un modèle d'attestation de présence. Je n'arrive pas à obtenir la durée de formation. La mention "non défini" apparait à la place de la durée. Je ne sais pas ce que je dois modifier dans le fichier odt ...

Merci par avance pour votre aide.

Emmanuelle
Invité


Revenir en haut Aller en bas

Re: Re: problème d'édition

Message par Admin le Ven 24 Fév - 7:25

Bonjour,
J'ai eu moi aussi des petits soucis avec Sygefor et ce "non defini" intempestif...
en fait (et Erwan me l'a répété encore dans son dernier mail) Sygefor n'aime pas les copier-coller / effacer / recoller, car ça génère dans notre document word ou office des lignes de code (invisibles pour nous, pauvres utilisateurs lambda) qui perturbent Sygefor et le font dérailler...: ce n'est donc pas la syntaxe qui est fausse!
Du coup (et c'est là que c'est frustrant), il faut pratiquement à chaque fois que l'on crée un document, le recommencer de zéro.
De plus les logos voyagent dans le document quand il est généré en pdf, donc il faut veiller à mettre le moins possible de "zone de texte" en insertion...
que du bonheur, quoi... mais bon, une fois que c'est fait, normalement c'est une fois pour toutes.
Après refonte du document...ça a l'air de fonctionner...

Admin
Admin

Messages : 91
Date d'inscription : 09/02/2017
Age : 45
Localisation : Bordeaux

Voir le profil de l'utilisateur http://crfcb-sygefor.forumactif.com

Revenir en haut Aller en bas

Re: Re: problème d'édition

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum